Category Archives: Biztalk

Debugging a biztalk 2010 mapping file with custom xml input

While trying to debug and test my BizTalk mapping file, I face this issue that the auto generated xml keeps giving me validation error, this is because the auto generated xml input file generated the data without obeying the type … Continue reading

Posted in Biztalk, Biztalk 2010, Buztalk debugging | Tagged , , | Leave a comment

Biztalk 2010 Mapping changes does not reflect after redeploying also

I observe that even after repeated re-buid and redeployment etc, the changes I am making to the script elements in my BizTalk map file project from visual studio, its not reflecting at all. but the below blog explains how to … Continue reading

Posted in Biztalk, Biztalk 2010, Buztalk debugging | Tagged , | Leave a comment

Biztalk deployment caching issue

Being new to the BizTalk world, I observed that BizTalk deployment is a beast. after the first deployment, any further deployment is not actually reflecting the changes at all. I tried a lot of cleaning mechanism, like 1. uninstalling the … Continue reading

Posted in Biztalk, Biztalk 2010, Buztalk debugging | Tagged , , | 2 Comments

How to debug BizTalk Orchestration

With my first ever BizTalk project and after hours spend in developing an orchestration and setting it up, which was not working, I was going crazy on how to debug it. here are the steps that I followed after lot … Continue reading

Posted in Biztalk, Biztalk 2010 | Tagged , , | Leave a comment

Biztalk error: you must specify at least one already-initialized correlation set for a non-activation receive that is on a non-selfcorrelating port

While first time trying a biztalk 2010 sample on my own, I was stuck with the below error on my orchestration file, even after following the exact same steps as provided by the sample. Error 3 you must specify at … Continue reading

Posted in Biztalk, Biztalk 2010 | Tagged , , | Leave a comment

Biztalk 2010 :Schema referenced by Map ‘xxxxxxx’ has been deleted. The local, cached version of the BizTalk Server group configuration is out of date. You must refresh the BizTalk Server group configuration before making further changes. (Microsoft.BizTalk.Administration.SnapIn)

while working on my first BizTalk project, I faced the below error while deploying my solution for the 2nd time. the error keeps happening stopping me from expanding the applications tab also in the BizTalk administration console. Schema referenced by … Continue reading

Posted in Biztalk, Biztalk 2010 | Tagged , , , | 1 Comment

error in downloading BtsRedist.cab. reason: (null) : Biztalk 2010 server installation error

Recently while trying to install Biztalk server 2010 in Windows server 2008 R2(SP!) and SQL server 2008 R2, I was choosing the option to download the cab files from the internet and install automatically. But always getting the error as … Continue reading

Posted in Biztalk, Biztalk 2010 | Tagged , | Leave a comment